OCaml Forge

Detail: [#909] sqlexpr v0.4.0 should depends on lwt (>= 0.2.0)

Bugs: Browse | Download .csv | Monitor

[#909] sqlexpr v0.4.0 should depends on lwt (>= 0.2.0)

Date:
2011-02-09 14:39
Priority:
3
State:
Open
Submitted by:
Sylvain Le Gall (gildor-admin)
Assigned to:
Nobody (None)
Hardware:
None
Resolution:
Fixed
Severity:
None
Version:
None
Component:
None
Operating System:
None
Product:
None
 
URL:
Summary:
sqlexpr v0.4.0 should depends on lwt (>= 0.2.0)

Detailed description
It uses raise_lwt which has been introduced in lwt 2.2 only.

Followup

Message
Date: 2011-02-09 14:51
Sender: Mauricio Fernandez

Pushed fix to git repos (0.4.1 dev).

Attached Files:

Changes:

Field Old Value Date By
ResolutionNone2011-02-09 14:51mfp