OCaml Forge

Detail: [#821] Test ocaml_version(X) should allow X to be a version comparator

Feature Requests: Browse | Download .csv | Monitor

[#821] Test ocaml_version(X) should allow X to be a version comparator

Date:
2010-12-01 16:32
Priority:
3
State:
Open
Submitted by:
Sylvain Le Gall (gildor-admin)
Assigned to:
Sylvain Le Gall (gildor-admin)
Resolution:
None
Due in version:
None
Product:
OASIS
Component:
General
Operating System:
None
 
Summary:
Test ocaml_version(X) should allow X to be a version comparator

Detailed description
This way, it will be more general.

Followup

Message
Date: 2016-07-21 06:58
Sender: Sylvain Le Gall

Maybe use a specific operator:
if version_compare(ocaml_version, ">= 3.12")
...

Attached Files:

Changes:

No Changes Have Been Made to This Item