OCaml Forge

Detail: [#765] Dependencies solver for OASIS-DB

Feature Requests: Browse | Download .csv | Monitor

[#765] Dependencies solver for OASIS-DB

Date:
2010-10-02 18:16
Priority:
3
State:
Open
Submitted by:
Sylvain Le Gall (gildor-admin)
Assigned to:
Sylvain Le Gall (gildor-admin)
Resolution:
None
Due in version:
None
Product:
OASIS-DB
Component:
None
Operating System:
None
 
Summary:
Dependencies solver for OASIS-DB

Detailed description
We should use a dependency solver for OASIS-DB to know what to install.

It esp. apply to package with flags.

E.g. lablgtk can be compiled with or without lablgl. Depending on what we wish to install, we should enable/disable it.

Followup

No Followups Have Been Posted

Attached Files:

Changes:

No Changes Have Been Made to This Item