OCaml Forge

Detail: [#755] Installer claims LGPL needs to be accepted

Bugs: Browse | Download .csv | Monitor

[#755] Installer claims LGPL needs to be accepted

Date:
2010-09-21 14:58
Priority:
3
State:
Closed
Submitted by:
Kaustuv Chaudhuri (kaustuv)
Assigned to:
Sylvain Le Gall (gildor-admin)
Product:
OASIS
Due in version:
None
Resolution:
Won't Fix
Severity:
trivial
Version:
0.1.0
Component:
OASIS
Operating System:
All
 
URL:
Summary:
Installer claims LGPL needs to be accepted

Detailed description
The LGPL does not need to accepted to be applicable to all recipients. Therefore, it is false to have language to the effect that "you need to accept the [LGPL] in order to proceed". I don't think the LE changes this.

Followup

Message
Date: 2016-06-19 14:11
Sender: Sylvain Le Gall

Last installer is ~8 years old and haven't been updated/used since then.

Attached Files:

Changes:

Field Old Value Date By
status_idOpen2016-06-19 14:11gildor-admin
close_dateNone2016-06-19 14:11gildor-admin
ResolutionNone2016-06-19 14:11gildor-admin
assigned_tonone2010-09-22 15:27gildor-admin