OCaml Forge

Detail: [#1200] oasis-db breaks on packages with '+' in their version

Bugs: Browse | Download .csv | Monitor

[#1200] oasis-db breaks on packages with '+' in their version

Date:
2012-08-06 15:29
Priority:
3
State:
Open
Submitted by:
Hezekiah Carty (hcarty)
Assigned to:
Sylvain Le Gall (gildor-admin)
Product:
OASIS-DB
Due in version:
None
Resolution:
None
Severity:
normal
Version:
None
Component:
General
Operating System:
None
 
URL:
Summary:
oasis-db breaks on packages with '+' in their version

Detailed description
For example, the zip package is version "1.04+svn~oasis3". This worked under earlier versions of oasis-db, but it is broken under 0.1.0~alpha5. "Broken" in this case means that the package can not be viewed or modified under the web interface and the package can not be installed from odb.ml.

Followup

Message
Date: 2012-08-11 16:17
Sender: Edgar Friendly

Related to issue 1185

Attached Files:

Changes:

Field Old Value Date By
assigned_tonone2012-09-03 13:13gildor-admin