OCaml Forge

Detail: [#1027] oasis-0.2.0-linux-installer.bin crashes with segmentation fault

Bugs: Browse | Download .csv | Monitor

[#1027] oasis-0.2.0-linux-installer.bin crashes with segmentation fault

Date:
2011-08-09 19:42
Priority:
3
State:
Open
Submitted by:
Phil Hagelberg (technomancy)
Assigned to:
Sylvain Le Gall (gildor-admin)
Product:
OASIS
Due in version:
None
Resolution:
None
Severity:
None
Version:
None
Component:
General
Operating System:
Linux
 
URL:
Summary:
oasis-0.2.0-linux-installer.bin crashes with segmentation fault

Detailed description
This is on a 64-bit Ubuntu 11.04 with ia32-libs.

$ ./oasis-0.2.0-linux-installer.bin
Segmentation fault

I saw a similar bug report recommended running strace, so I've attached that output.

Followup

Message
Date: 2011-12-27 21:07
Sender: Edgar Friendly

If it helps, oasis is installable in ubuntu via odb: https://github.com/thelema/odb

just run `ocaml odb.ml oasis`, and it will download and compile oasis and all deps

Attached Files:

Attachments:
oasis-strace

Changes:

Field Old Value Date By
assigned_tonone2012-03-12 22:14gildor-admin
File Added138: oasis-strace2011-08-09 19:42technomancy