OCaml Forge

Detail: [#888] Doesn't recognize trunk version of ocaml (3.13.0+dev2 (2010-10-22))

Bugs: Browse | Download .csv | Monitor

[#888] Doesn't recognize trunk version of ocaml (3.13.0+dev2 (2010-10-22))

Date:
2011-01-21 16:48
Priority:
3
State:
Closed
Submitted by:
Sylvain Le Gall (gildor-admin)
Assigned to:
Sylvain Le Gall (gildor-admin)
Product:
OASIS
Due in version:
0.2.1
Resolution:
None
Severity:
None
Version:
0.2.0
Component:
General
Operating System:
None
 
URL:
Summary:
Doesn't recognize trunk version of ocaml (3.13.0+dev2 (2010-10-22))

Detailed description
ocaml setup.ml -configure
I: Running command '/usr/local/bin/ocamlc.opt -config > '/var/folders/Yd/Yd82+NZeF8upwT4EvMtZf++++TI/-Tmp-/oasis-40de2e.txt''
W: Field 'ocaml_version_ge_3_11_0' is not set: Char ' ' is not allowed in version '3.13.0+dev2 (2010-10-22)'
I: Running command '/usr/local/bin/ocamlfind query -format %d fileutils > '/var/folders/Yd/Yd82+NZeF8upwT4EvMtZf++++TI/-Tmp-/oasis-8e9c35.txt''
I: Running command '/usr/local/bin/ocamlfind query -format %d pcre > '/var/folders/Yd/Yd82+NZeF8upwT4EvMtZf++++TI/-Tmp-/oasis-045fa6.txt''
E: OCaml version 3.13.0+dev2 (2010-10-22) doesn't match version constraint >= 3.11.0
E: 1 configuration error

Followup

No Followups Have Been Posted

Attached Files:

Changes:

Field Old Value Date By
status_idOpen2011-05-27 23:07gildor-admin
close_dateNone2011-05-27 23:07gildor-admin