OCaml Forge

Detail: [#869] Developer GIT url not shown

Bugs: Browse | Download .csv | Monitor

[#869] Developer GIT url not shown

Date:
2011-01-08 10:36
Priority:
3
State:
Open
Submitted by:
Török Edwin (edwin)
Assigned to:
Sylvain Le Gall (gildor-admin)
Host:
forge.ocamlcore.org
Forwarded Upstream:
Yes
Summary:
Developer GIT url not shown

Detailed description
Although I see a getInstructionsForRW() that is supposed to show the right info, it never appears on the page.

I only see instructions for anonymous access, creating a private repo, browsing the repo, and downloading a snapshot.

Followup

Message
Date: 2013-06-16 21:19
Sender: ygrek

Oops, I didn't bother to check.. sorry.
Date: 2013-06-16 19:26
Sender: Sylvain Le Gall

Ygrek: both should work.
Date: 2013-06-16 17:48
Sender: ygrek

developer git url is wrong :
shows
git clone git+ssh://ygrek@forge.ocamlcore.org/srv/scm/gitroot/hdfs/hdfs.git
but should be
git clone git+ssh://ygrek@forge.ocamlcore.org/gitroot/hdfs/hdfs.git
Date: 2012-09-03 14:31
Sender: Philippe Veber

I can confirm the bug mentionned by ygrek is still present. In my case the url shown is

git clone git+ssh://pveber@forge.ocamlcore.org//ocaml-r/ocaml-r.git

while it should be:

git clone git+ssh://pveber@forge.ocamlcore.org/git/ocaml-r/ocaml-r.git

Not a big deal, but it may confuse beginners (at least it confused me for a little while ;o)).
Date: 2011-05-16 13:06
Sender: ygrek

developer url is shown for me but it is wrong, missing 'gitroot', see https://forge.ocamlcore.org/scm/?group_id=242
Date: 2011-01-20 14:13
Sender: Sylvain Le Gall

https://fusionforge.org/tracker/index.php?func=detail&aid=267&group_id=6&atid=105

Attached Files:

Changes:

Field Old Value Date By
Forwarded UpstreamNone2011-01-20 14:13gildor-admin
assigned_tonone2011-01-09 23:34gildor-admin