OCaml Forge

Detail: [#776] Warn about plugin not able, when the plugin is not up to date

Bugs: Browse | Download .csv | Monitor

[#776] Warn about plugin not able, when the plugin is not up to date

Date:
2010-10-21 12:23
Priority:
3
State:
Open
Submitted by:
Sylvain Le Gall (gildor-admin)
Assigned to:
Sylvain Le Gall (gildor-admin)
Product:
OASIS
Due in version:
0.2.1
Resolution:
None
Severity:
None
Version:
0.2.0
Component:
General
Operating System:
None
 
URL:
Summary:
Warn about plugin not able, when the plugin is not up to date

Detailed description
W: Plugin ocamlbuild (0.1.0) doesn't match the latest version of this plugin. Please check plugin's changelog and upgrade to the latest version 0.2.

W: Field XOCamlbuildLibraries is set but matching plugin is not enabled

Followup

No Followups Have Been Posted

Attached Files:

Changes:

Field Old Value Date By
Due in versionNone2010-11-04 11:40gildor-admin