OCaml Forge
SCM

Detail: [#1218] Does not compile under OCaml 4.00.0

Bugs: Browse | Download .csv | Monitor

[#1218] Does not compile under OCaml 4.00.0

Date:
2012-09-19 02:22
Priority:
3
State:
Closed
Submitted by:
Hezekiah Carty (hcarty)
Assigned to:
Christophe Troestler (chris)
Hardware:
None
Resolution:
None
Severity:
normal
Version:
None
Component:
None
Operating System:
Linux
Product:
None
 
URL:
Summary:
Does not compile under OCaml 4.00.0

Detailed description
The compilation failure is at least in part due to the change in how the Toploop module is provided.

Followup

Message
Date: 2012-10-02 10:41
Sender: Hezekiah Carty

Thanks!
Date: 2012-10-01 18:37
Sender: Christophe Troestler

Fixed.
Date: 2012-09-29 09:17
Sender: Christophe Troestler

It should work with the Git version. Tarball on tha way.

Attached Files:

Changes:

Field Old Value Date By
status_idOpen2012-10-01 18:37chris
close_dateNone2012-10-01 18:37chris
assigned_tonone2012-09-28 23:22chris